Author Topic: Level problem with Digidesign 003 Rack and MBox2.  (Read 5964 times)

0 Members and 1 Guest are viewing this topic.

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Level problem with Digidesign 003 Rack and MBox2.
« on: September 14, 2009, 04:29 »
I have the oportunity to work with a 003Rack and MBox2 from Digidesign, in a Dell Laptop, with ASIO Digidesign Driver.
In Pro Tools and Nuendo there is no problem, but in SATlive with low levels of audio shows clipping in the meters, and I'm finally turn to Windows Multimedia Driver to work with the Line In of the Laptop.

I put the same signal in the interface and compare the level meter in that three Software, once at a time. In Pro Tools and Nuendo the meters show -6 dB, but in SATlive shows clipping.
It is my problem? or maybe is a problem between ASIO Digidesign Driver and SATlive?

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #1 on: September 14, 2009, 11:38 »
Hi,

well I'll take a look on that. If you still have access to the interface, it would be nice if you'd could apply a sine wave and check if it's clipping according to the meter or not.

Regards

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #2 on: September 20, 2009, 21:42 »
Hi,

there is a problem with ASIO Interfaces using 24Bits for input. This problem will be fixed in next service-release, which should be available in a few days.

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #3 on: September 21, 2009, 19:28 »
OK. Thanks a lot.

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #4 on: September 22, 2009, 19:07 »
Hi,

try the new beta test version from

http://www.take-sat.de/download/sli-1-32-2-22e.zip

and report the result.

Regards

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #5 on: September 24, 2009, 19:32 »
It´s OK. I tested with the M-Box 2, and works fine.

Thanks Tomy.

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #6 on: September 29, 2009, 18:17 »
Now I can´t change the ASIO driver when I have not connected the Digidesign Interfaces. I can use the windows or direct x driver, but when I try to enter to ASIO driver in Setup-I/O devices, SAT live freezes and try to send an error.

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #7 on: September 29, 2009, 19:55 »
Hi,

is it possible that you send me the error message?
It should be saved as SATlive.elf in the program's main folder.
Are there any other ASIO devices present on the system?

Tomy
« Last Edit: September 29, 2009, 22:00 by TomyN »
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #8 on: September 30, 2009, 04:15 »
OK, here it is attached in a .rar file. Besides I sent you an email with a TXT file, pasted from the Copy to clipboard option in the error message.

crisbek

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • SABE Sonido - Sound by Professionals
Re:Level problem with Digidesign 003 Rack and MBox2.
« Reply #9 on: June 17, 2010, 21:17 »
Sorry for the delayed answer. All OK with ASIO Digidesign Driver. Now I can work without having the concern of change I/O devices when I will not go to use Mbox 2.

Thanks Tomy for your Good Work.

Regards,
Cristian Becerra Benítez.