Author Topic: Newer versions  (Read 3883 times)

0 Members and 1 Guest are viewing this topic.

chrisgehlen

  • Newbie
  • *
  • Posts: 21
    • View Profile
Newer versions
« on: March 22, 2010, 14:54 »
Hi Tomy,


I had updated for the version 1.33.1.4, but the program not find the language file for this version....so the program not starts.

I had uninstall the earlier version 1.32 and intall the newer.

Best regards,


Christian

Christian Gehlen
Curitiba PR

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Newer versions
« Reply #1 on: March 22, 2010, 15:05 »
Hi Chris,

you might need to change the directory for the language file.
The installer installs the languagefile into the same directory as the main program.

Regards

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

chrisgehlen

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: Newer versions
« Reply #2 on: March 22, 2010, 19:41 »
Hi Tomy,

How I proceed to put the language file in other directory?

Christian Gehlen
Curitiba PR

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Newer versions
« Reply #3 on: March 22, 2010, 21:09 »
Hi,

when you recive the 'no language file found' message, just click on 'Change Directory'.
Select the directory where the software is located.
Confirm directory selection.
Now the combobox on the top of the messagewindow should contain at least one language file.

Regards

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified

chrisgehlen

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: Newer versions
« Reply #4 on: March 22, 2010, 22:58 »
The window with the message shows no option of "change directory".

The only option with it, is OK and shut down the program.
Christian Gehlen
Curitiba PR

TomyN

  • Administrator
  • Sr. Member
  • *****
  • Posts: 286
  • Master of SATlive
    • View Profile
    • SATlive Homepage
Re:Newer versions
« Reply #5 on: March 22, 2010, 23:17 »
sorry... there should be a window before that message, called 'Select Language file'.

Or you open the SATsettings133.ini file and change (or delete) the Sprache setting in the [Allgemein] section.

Tomy
Dipl.-Ing.(FH) Thomas Neumann
SIM-II Operator
DANTE Level1 certified